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Sutta Search: Screenshot

SN 45.91 slanting to the East (1) (snd5.91/en/bodhi) - Simsapa

Ele Edit View Find Windows Suttas GPT kelp

snas.31/en/bodhi | snas91/plifms | snas91/plifcsts | snas91/en/suiato

SAMYUTTA NIKAYA

CONNECTED DISCOURSES ON THE PATH

45.91. Slanting to the East (1)

At Savatthi. “Bhikkhus, just as the river Ganges slants, slopes,
and inclines towards the east, so too a bhikkhu who develops
and cultivates the Noble Eightfold Path slants, slopes, and
inclines towards Nibbana.

“And how, bhikkhus, does a bhikkhu develop and cultivate the
Noble Eightfold Path so that he slants, slopes, and inclines
towards Nibbana? Here, bhikkhus, a bhikkhu develops right
view, which is based upon seclusion, dispassion, and cessation,
maturing in release.... He develops right concentration, which is
based upon seclusion, dispassion, and cessation, maturing in
release. Itis in this way, bhikkhus, that a bhikkhu develops and
cultivates the Noble Eightfold Path so that he slants, slopes, and
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Sutta Search: Links Tab

AN 4.10 Yoga Sutta (and.10/en/thanissaro) - Simsapa
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Yokes
Yoga Sutta (AN 4:10)

“Monks, there are these four yokes. Which four? The yoke of

sensuality, the yoke of becoming, the yoke of views, & the yoke
of ignorance.

“And what s the yoke of sensuality? There is the case where a
certain person doesn’t discern, as it has come to be, the
origination, the passing away, the allure, the drawbacks, & the
escape from sensuality. When he doesn’t discern, as it has come
tobe, the origination, the passing away, the allure, the
drawbacks, & the escape from sensuality, then—with regard to
sensuality—he s obsessed with sensual passion, sensual
delight, sensual attraction, sensual infatuation, sensual thirst,
sensual fever, sensual fascination, sensual craving. This is the
yoke of sensuality.
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Ajahn Thanissaro’s 'See Also’ links are mapped as a graph to
explore connections.
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Sutta Search

Sutta references are matched first. Typing mn8, sn 56.11, iti92
will list those suttas.

On slower computers, disable Find > Search As You Type.
Ctrl+Scroll resizes the HTML content for the current window.

To render smaller text in new windows, use:
View > Decrease Text Size
View > Search Result Sizes
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Sutta Search: Fulltext Search

Fulltext Match searches for keywords using the query
expressions, non-accented letters matching accented ones.

Fulltext matches the keywords in full, not in part:
bodhi will not match bodhisatta.
Pali words are stemmed and will match inflected forms:

bodhi will match bodhim or bodhiya.
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Sutta Search: Queries

A single P3li word returns results which include the inflected
forms, the results ranked by the frequency of the word.

Multiple words are interpreted as an OR expression.

The query amatogadha sabbe dhamma means
amatogadha OR sabbe OR dhamma.

To search for the exact phrase, use two or three words wrapped
in double quotes:

“amatogadha sabbe dhamma” (including the quote marks)
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Sutta Search: Include / Exclude

Prefixing the word with a '+’ sign means the term must be
included. A '-' sign means it must be excluded.

bhikkhu +kamma -vipaka means: should include bhikkhu, must
include kamma, must exclude vipaka.

More on the search query syntax:

https://simsapa.github.io/features/search-queries/


https://simsapa.github.io/features/search-queries/

Simsapa
Dhamma
Reader

Sutta Search

Sutta Search: Text Sources

SuttaCentral and CST4 Chattha Sangayana texts are included,
among others. See further:

https://simsapa.github.io/features/dhamma-texts/

Commentaries are included in CST4, but there is no
nikaya/book/sutta tree navigation yet (planned for v0.6.0), for
the time being use the search to find texts.


https://simsapa.github.io/features/dhamma-texts/
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Reader Sutta Search: Languages

Sutta Search

Additional sutta translations can be downloaded using
Suttas > Sutta Languages

These translations are available via SuttaCentral.
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Sutta Study: Screenshot
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practice clinging, nor to doctrine-of-self being anxious, they personally become =
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Not agitated, he fully fflifid right within. Anupadiyar na paritassat, apatassar ases s e
He discerns: Birth is ended, the holy life TR, pariibbiyat i
fulfilled, the task done. There s nothing P ST
further for the sake of this world?” ‘They understand: ‘Rebirth is ended, the tandy
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T Ee Gt had to be done has been done, there s no
i ightedi Sansit
Gratified, the monks delighted in the I — (-]
Blessed One’s words. - B Examples = idioms. B Frequency
t, usitarh brahmacariyarh, katarh = )
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Sutta Study: Interface

Finding a text using the Sutta Search, it can be opened in
Sutta Study with Right Click > Open in Study Window

The three sutta panels and dictionary can be toggled with the
(11 [2] [3] [D] buttons on the left side.

The placement of the dictionary panel and the Pali compound
deconstructor can be adjusted:

Suttas > Study Dictionary Placement

Suttas > Deconstructor Placement

For more vertical space, the search bar can be hidden with
options in the Find menu, after finding the suttas to study.



Simsapa
Dhamma
Reader

Sutta Search
Sutta Study
Sutta Index

Links and
Bookmarks

Ebook Reader
Dictionary
Word Lookup

Plugins

Ele Edit Vi Eile

sutta

Sutta Index: Screenshot

Suttaindex-Simsapa _o0 @ “

vedana
(]
feelings (vedana) ory
see also neutral feelings (adukkhamasukharh vedand); O @ AN10.27 The Great Questions (Ist) (anl0.27/en/sujato) @
painful feelings (dukhavedand); «

pleasant feelings (sukhavedand) e e e

as dependently arisen MN146 iondatorida

as foundation of mindfulness MN10 satatthine

as impermanent, suffering, not self MN146 iandatorada, MN147 Cilarshuovida
as meeting place AN9.14 sonidihi

Buddha has escaped from AN10.81sshure ‘Atone time the Buddha was staying near Savatthiin Jeta’s Grove,
caused by actions MN136 Hahitanmavibhaiga Anithapindika’s monastery.

ceases in cessation of perception and feeling AN9.31 snupusbanirodha, AN
complete understanding of MN13 Nahidutbakkhandha, SN47.38 paricts, SN4T
conditioned by right and wrong eightfold path SN4S11 fethana e
contemplation of MN10 satipatthine
contemplation on MN140 ohétihard
danger of s their impermanence
definition MN9 sammadizh, AN6.63 i i
disillusioned with leads to enlighter
fully comprehending makes an end of suffering AN10.27 epana uahéoaina
gratification, danger, escape  MN13 Hahidubthabhandia

how to be experienced MN140 ohauisoiga

impermanence  MN74 oighanatho, MN146 Nandatorida

The Great Questions (1st)

T " . Kine theis

“wws

to0 early to wander for alms in Savatthi, Why don't we visit the

monastery of the wanderers of other religions?”
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Sutta Index

A topical sutta index is included, which is the work-in-progress
copy of:

https://index.readingfaithfully.org/


https://index.readingfaithfully.org/
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Links and Bookmarks

They have not run too far nor run back,

| O i 54t i BN othing in the world is what it seems.

Copy selection

Such a mendicant sheds the near shore
X X Copy Link to Sutta and Selection
as a serpent its old worn-out skin. copyuid
Create Bookmark from Selection
They have not run too far nor run back,| X ¢ cate memo

knowing nothing is what it seems, free |  Open instudy Window ’

. Lookup Selecti »
Such a mendicant sheds the near shore|  *°*P=eecton
GPT Prompts »

as a serpent its old worn-out skin. 2 Open in e Window

Show Inspector

They have not run too far nor run back,

knowing nothing is what it seems, free of lust.

Right Click > Copy Link to Sutta and Selection:
creates localhost links which can be saved in your notes.

Right Click > Create Bookmark from Selection:
saves references to the Bookmarks window.

A collection of bookmarked suttas can be exported as EPUB.
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The Buddha’s Teaching
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Notes on the Second Edition
1.Grasping
2] Consciousness.
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Ebook Reader: Screenshot

5N22.79 Being Devoured (sn22.79/en/bodh) - imsapa Y

6. Saikhara

Why, monks, do ye say sahkhira? They
determine (abhisarikaronti) the
Thatis why they are called

. Tanha and Bhava
5. Kamma

Sani
7. Holding to Belief in selr-and Per

14 The Puthuijans, Sekha and Aseh
15. Rebirth

sarikhara. What s the determined that
they determine? Determined Form do

they determine in accordance with the
nature of Form. Determined Feeling ...

Determined Perception ... Determined

D inations ... D i

Application
Appendix

AN3.33, To sariputta

Copyright

Consciousness do they determine in
accordance with the nature of
Consciousness. They determine the
determined. Thatis why they are called

sarikhara.
— SN 22.79, Being Devoured

Sixthly, in the Mahavedalla Sutta (MN 43) heat s
called a life-saikhara, as that on which depends
(paticca) life.

bodhi | sn22.79/pli/ms Slplifcsta 5 e[

SAMYUTTA NIKAYA

CONNECTED DISCOURSES ON THE AGGREGATES
22.79. Being Devoured

At Savatthi. “Bhikkhus, those ascetics and
brahmins who recollect their manifold past
abodes all recollect the five aggregates subject to
clinging or a certain one among them. What five?

“When recollecting thus, bhikkhus: ‘Thad such
form in the past, it is just form that one recollects.
When recollecting:  had such a feeling in the
past,’ itis just feeling that one recollects. When
recollecting: ‘I had such a perception in the past,
itis just perception that one recollects. When
recollecting: ‘Thad such volitional formations in
the past,’ it is just volitional formations that one

recollects. When recollecting: ‘T had such -
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Ebook Reader: Sutta Links

When an EPUB file is opened, the application scans the text
for sutta references patterns and links them. The sutta can be
opened in the second panel while reading the ebook.

Modern reference (Wisdom Pubs style) patterns are fairly
reliable, recognizing and converting old PTS style references is
work-in-progress.

Try with the following books for example:

Buddhadhamma
by Bhikkhu P. A. Payutto
https://buddhadhamma.github.io/

The Buddha's Teaching — Its Essential Meaning
by R.G. de S. Wettimuny
https://its-essential-meaning.github.io/


https://buddhadhamma.github.io/
https://its-essential-meaning.github.io/
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Dictionary Search - simsapa )

Ele Edit View Find Windows Dictionary Help

parihics a thomhmed |4 || anguace ~ | [ + || cictionaries -| D4+ EEI~ | @ »

parikkhita ESRIRO]
pp. investigated; carefully inspected [pari + Vikkh + ita]
vl parkdita

Grammar ppofparkhati
Root Family_poriikkh
fost Vikk'1a (see, mark)
Construction pari+ ikkh+ita
Derivative  Kita )
sanskeit porisit paris]
) sonsiitRoot it (s

s = rootraniy ) 8 ey | | Fedback

Q Results (25) | NPLinks o Memos | D History
Deconstructor Results (0)
112 [<][>] Page 1,25 resuits «»

parikkhita 4324200p0

investigated; carefully inspected - pp of parikkhati

sukhumacchikena sukhumacchikena-1/comm

(apaa) Jalena yo
parikkharn kareyya

udal
ve keci pana udake jata sabbe te

siyurh siyari-/comm
pariicit i a pp decension (ke vutta) siyurh (apaa) jalena yo a
i | udakem parkknipe samantato parikkhar kareyya evam parikkhite ye keci pan udake
mascsg | mascpl | femsg fempl neutsg neutpl | jata sabbe te antojalagata
pardcita 5 | P | e ki .
nom | parikihito B e : i - arikkhi arikkhipe-1/comm
i iddena jalena a
parkita Sarlis | udakar parikkhipe samantato parikkharh kareyya evam parikkhite ye keci pan udake
scc | parkdditarh | paridite | parikiitain rikitat
[ " " " parkititayo | P parikiitan | jata sabbe te
inste | parikknitena | PIMTROBE | oiayy | PAOKOIAONE | oyivena | PorMTebl | upaparikichita upaparikkhita/cpd
e paridbitens | orivani | P | poneann | PR | ey | PP o ”
perom— prr— upaparikkhita upa parikkhita min (pp of upaparikkhati) examined et samannesito ti ~o ps
dat | B itage | Poentina | pariticya sy [PoritEns | prb e 11961 310 12 upaparikkiita
parikirtato parkintato — —
ot | priettamb | parikiicebni paritibhi | parikitamh | pariitebl | * Gl
paricitasm | parkiditehi parititahi | parikhtasma | pariiteh e ] 2




Simsapa
Dhamma
Reader

Dictionary

Dictionary: Sources

Among other dictionaries, Simsapa integrates the DPD
database (https://digitalpalidictionary.github.io/), which
receives regular updates.

When the DPD publishes a new version, Simsapa offers to
update it automatically.

This can be enabled/disabled with:
Help > Notify About DPD Updates.


https://digitalpalidictionary.github.io/
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Sutta Search

M sunanotes x o+ v @ - o x
N Word Lookup -Simsapa )

Sutta Study a s Fle Find windows —

@

|cittanupassi. afla

Sutta Index %  Suttanotes - |

8 Combined ~ || 4+ | Language ~ | 4 Dictionaries ~ Alo[2| ~
Links and [u] DN 22, Cittanupassana
B . Deconstructor Results (0)

Kathafica pana, bhikkhave, bhikkhu citte cittanupassi viharati?
Words | Q Results (64)

Ebook Reader

Idha, bhikkhave, bhikkhu saragarh va cittarh ‘saragarh cittan'ti pajanati,

cittanupassi # W
Dictionary Dhp 174 y . 8
anupassi /
Word Lookup Pesakaradhitavatthu Pili cittanupassi
Grammar  adj,comp
. link to suttac? onstruction itta+ anupasst
Plugins conscion ctzampast
Compound dutia tappurisa (cittarh + anupass)
Andhabhito ayarh loko, o) sanskat citta+anupayin
tanukettha vipassati;
Sakuno jalamuttova, N ~
appo saggaya gacchati. cittanupassi, #)
dhammanupassi WM e
Commentary —_—
'
dhammapada-atthakatha it s .
& link to comm. &7 "7 i
[©] B
&

Obackinks /2 88 words 649 characters

The Word Lookup Window has a compact Ul which is easier to
use hovering next to other applications.
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ch

8 ch.o.Nibbana:the spren X |+

- C o8 jpreme-peace.html.

Elements of Nibbana
The discussion so far has focused on Nibbana as an absolute and transcendent quality. It is possible,
however, to distinguish different kinds of Nibbana.

Essentially, only one Nibbana exists; itis divided into categories in order to describe the
characteristics of persons in contact with Nibbana, or to describe various properties of Nibbana
itself.37 A widely known division of Nibbana from the Itivuttaka is into the two ‘elements of Nibbana'
(nibbana-dhatu):*® {386}

1. Sa-upadisesa-nibbanadhatu: Nibbana with remaining upadi(fuel).
2. [EPPERTEEEE -nibbanadhatu: Nibbana with no remaining ‘fuef’.

‘The commentaries define the distinguishing factor here - upadi- as the five aggregates (parica-
khandha), in the sense that they are governed by impure actions or are subject to grasping.*® The
definitions of these terms based on this interpretation ar

1. Sa-upadisesa-nibbanadhatu: Nibbana linked with the five aggregates, or Nibbana with the five
aggregates still remaining.

2. Anupadisesa-nibbanadhatu: Nibbana free from the five aggregates. 0
Here is the passage where these two terms appear in the ltivuttaka:

This was said by the Blessed and Fully Enlightened One, so | have heard: ‘Bhikkhus, there are
these two elements of Nibbana, namely, Nibbana with fuel remaining and Nibbana with no fuel
remaining.

And what is the Nibbana with fuel remaining? Bhikkhus, there s the case of a monk who is an

0@
B % s ® &8 =
$ Simsapa v X
Suttas Diction
Anupadisesa |
(tanguage +) (3 (Dictionaries ~
# W M 8
anupadisesa 1 (4820/dpd) o

tesidual clinging - adj, comp

anupadisesa 2 (4821/dpd) @
Wit o esidue remaining; with nothing lefover - ad, comp

‘anupadisesa (anupadisesaincped) (@)
anupadisesa [ncped] min | anupaadisesa (o ribbana at death)

remnant of material support (the resul of previous
kamma) absolute (of rhats) without any remnant of material
support

anupadisesa-nibbana (anupadisesa-nibbana/nyanat)

‘anupadisesa (anupadisesa-3icomm)
anupadisesa (nidd2a) arahatoi kilesehi araatta arahati

duvidha hi nibbanadhatu saupadisesa ca anupadisesa ca tattha

anupadisesa (anupadisesa-5icomm)




Simsapa
Dhamma

Reader Plugins: More Info

Browser and editor plugins allow Pali word or sutta lookup
closer to your workflow, e.g. for study, editing or proofreading.

Plugins

https://simsapa.github.io/install /plugins/


https://simsapa.github.io/install/plugins/
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